What’s Vulnerable › Vulnerabilities
CVE-2021-28114
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 52.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Froala WYSIWYG Editor 3.2.6-1 is affected by XSS due to a namespace confusion during parsing.
Affected products
- Froala Editor: before 3.2.7 — fixed in 3.2.7
How to fix
Upgrade to a fixed version: Froala Editor 3.2.7. Check the vendor advisory for mitigations.
References
- https://froala.com/wysiwyg-editor/
- https://labs.bishopfox.com/advisories
- https://labs.bishopfox.com/advisories/froala-editor-v3.2.6
- https://froala.com/wysiwyg-editor/
- https://labs.bishopfox.com/advisories
- https://labs.bishopfox.com/advisories/froala-editor-v3.2.6
Get alerted when CVE-2021-28114 or the next vulnerability affects your stack