What’s Vulnerable › Vulnerabilities
CVE-2021-28142
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-04-06 · updated 2026-06-17
- Weakness: CWE-89
Description
CITSmart before 9.1.2.28 mishandles the "filtro de autocomplete."
Affected products
- Citsmart: before 9.1.2.28 — fixed in 9.1.2.28
How to fix
Upgrade to a fixed version: Citsmart 9.1.2.28. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/162182/CITSmart-ITSM-9.1.2.27-SQL-Injection.html
- https://docs.citsmart.com/pt-br/citsmart-platform-9/get-started/about-citsmart/release-notes.html
- http://packetstormsecurity.com/files/162182/CITSmart-ITSM-9.1.2.27-SQL-Injection.html
- https://docs.citsmart.com/pt-br/citsmart-platform-9/get-started/about-citsmart/release-notes.html
Get alerted when CVE-2021-28142 or the next vulnerability affects your stack