What’s Vulnerable › Vulnerabilities
CVE-2021-28145
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Concrete CMS (formerly concrete5) before 8.5.5 allows remote authenticated users to conduct XSS attacks via a crafted survey block. This requires at least Editor privileges.
Affected products
- Concrete CMS: before 8.5.5 — fixed in 8.5.5
How to fix
Upgrade to a fixed version: Concrete CMS 8.5.5. Check the vendor advisory for mitigations.
References
- https://documentation.concrete5.org/developers/introduction/version-history/855-release-notes
- https://www.concrete5.org/developers/security
- https://documentation.concrete5.org/developers/introduction/version-history/855-release-notes
- https://www.concrete5.org/developers/security
Get alerted when CVE-2021-28145 or the next vulnerability affects your stack