What’s Vulnerable › Vulnerabilities

CVE-2021-28378

Description

Gitea 1.12.x and 1.13.x before 1.13.4 allows XSS via certain issue data in some situations.

Affected products

How to fix

Upgrade to a fixed version: Gitea Open Source Git Server 1.13.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-28378 or the next vulnerability affects your stack