What’s Vulnerable › Vulnerabilities

CVE-2021-28492

Description

Unisys Stealth (core) 5.x before 5.0.048.0, 5.1.x before 5.1.017.0, and 6.x before 6.0.037.0 stores passwords in a recoverable format.

Affected products

How to fix

Upgrade to a fixed version: Unisys Stealth 5.0.048.0, 5.1.017.0, 6.0.037.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-28492 or the next vulnerability affects your stack