What’s Vulnerable › Vulnerabilities

CVE-2021-28644: Adobe Acrobat SpellDictionaryCreate Path Traversal Remote Code Execution Vulnerability

Description

Acrobat Reader DC versions 2021.005.20054 (and earlier), 2020.004.30005 (and earlier) and 2017.011.30197 (and earlier) are affected by a Path traversal vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 17.011.30199, 20.004.30006; Adobe Acrobat DC 21.005.20058; Adobe Acrobat Reader 17.011.30199, 20.004.30006; Adobe Acrobat Reader 21.005.20058. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-28644 or the next vulnerability affects your stack