What’s Vulnerable › Vulnerabilities

CVE-2021-28665

Description

Stormshield SNS with versions before 3.7.18, 3.11.6 and 4.1.6 has a memory-management defect in the SNMP plugin that can lead to excessive consumption of memory and CPU resources, and possibly a denial of service.

Affected products

How to fix

Upgrade to a fixed version: Stormshield Network Security 3.7.18; Stormshield Network Security 3.11.5, 4.1.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-28665 or the next vulnerability affects your stack