What’s Vulnerable › Vulnerabilities
CVE-2021-28968
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-22 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in PunBB before 1.4.6. An XSS vulnerability in the [email] BBcode tag allows (with authentication) injecting arbitrary JavaScript into any forum message.
Affected products
- GNU Punbb: before 1.4.6 — fixed in 1.4.6
How to fix
Upgrade to a fixed version: GNU Punbb 1.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-28968 or the next vulnerability affects your stack