What’s Vulnerable › Vulnerabilities
CVE-2021-28976
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-06-23 · updated 2026-06-17
- Weakness: CWE-434
Description
Remote Code Execution vulnerability in GetSimpleCMS before 3.3.16 in admin/upload.php via phar filess.
Affected products
- GetSimpleCMS: before 3.3.15 — fixed in 3.3.15
How to fix
Upgrade to a fixed version: GetSimpleCMS 3.3.15. Check the vendor advisory for mitigations.
References
- https://github.com/GetSimpleCMS/GetSimpleCMS/issues/1335
- https://github.com/GetSimpleCMS/GetSimpleCMS/issues/1335
Get alerted when CVE-2021-28976 or the next vulnerability affects your stack