What’s Vulnerable › Vulnerabilities

CVE-2021-29138

Description

A remote disclosure of privileged information vulnerability was discovered in Aruba ClearPass Policy Manager version(s) prior to 6.9.5, 6.8.9, 6.7.14-HF1. Aruba has released patches for Aruba ClearPass Policy Manager that address this security vulnerability.

Affected products

How to fix

Upgrade to a fixed version: ClearPass Policy Manager 6.7.5, 6.8.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-29138 or the next vulnerability affects your stack