What’s Vulnerable › Vulnerabilities
CVE-2021-29145
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-29 · updated 2026-06-17
- Weakness: CWE-918
Description
A remote server side request forgery (SSRF) remote code execution vulnerability was discovered in Aruba ClearPass Policy Manager version(s) prior to 6.9.5, 6.8.9, 6.7.14-HF1. Aruba has released patches for Aruba ClearPass Policy Manager that address this security vulnerability.
Affected products
- ClearPass Policy Manager: from 6.7.0 before 6.7.14; from 6.8.0 before 6.8.6; from 6.9.0 before 6.9.1 — fixed in 6.7.14, 6.8.6, 6.9.1
How to fix
Upgrade to a fixed version: ClearPass Policy Manager 6.7.14, 6.8.6, 6.9.1. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-009.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-009.txt
Get alerted when CVE-2021-29145 or the next vulnerability affects your stack