What’s Vulnerable › Vulnerabilities
CVE-2021-29203
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 68.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-05-06 · updated 2026-06-17
- Weakness: CWE-306
Description
A security vulnerability has been identified in the HPE Edgeline Infrastructure Manager, also known as HPE Edgeline Infrastructure Management Software, prior to version 1.22. The vulnerability could be remotely exploited to bypass remote authentication leading to execution of arbitrary commands, gaining privileged access, causing denial of service, and changing the configuration. HPE has released a software update to resolve the vulnerability in the HPE Edgeline Infrastructure Manager.
Affected products
- HPE Edgeline Infrastructure Management Software: before 1.22 — fixed in 1.22
How to fix
Upgrade to a fixed version: HPE Edgeline Infrastructure Management Software 1.22. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04124en_us
- https://www.tenable.com/security/research/tra-2021-15
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04124en_us
- https://www.tenable.com/security/research/tra-2021-15
Get alerted when CVE-2021-29203 or the next vulnerability affects your stack