What’s Vulnerable › Vulnerabilities
CVE-2021-29215
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-18 · updated 2026-06-17
Description
A potential security vulnerability in HPE Ezmeral Data Fabric that may allow a remote access restriction bypass in the TEZ MapR ecosystem component was discovered in version(s): Prior to Tez-0.8: mapr-tez-0.8.201907081100-1.noarch; prior to Tez-0.9: mapr-tez-0.9.201907090334-1.noarch; prior to Tez-0.9.2: mapr-tez-0.9.2.0.201907081043-1.noarch. HPE has provided software updates to resolve the vulnerability in the TEZ MapR ecosystem component in HPE Ezmeral Data Fabric.
Affected products
- HPE Tez: from 0.8 through 0.8.201907081100-1.noarch; from 0.9 before 0.9.201907090334-1.noarch; from 0.9.2 through 0.9.2.0.201907081043-1.noarch — fixed in 0.9.201907090334-1.noarch
How to fix
Upgrade to a fixed version: HPE Tez 0.9.201907090334-1.noarch. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbez04196en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbez04196en_us
Get alerted when CVE-2021-29215 or the next vulnerability affects your stack