What’s Vulnerable › Vulnerabilities
CVE-2021-29216
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-24 · updated 2026-06-17
- Weakness: CWE-79
Description
A remote cross-site scripting vulnerability was discovered in HPE OneView Global Dashboard version(s): Prior to 2.5. HPE has provided a software update to resolve this vulnerability in HPE OneView Global Dashboard.
Affected products
- HPE OneView Global Dashboard: before 2.5 — fixed in 2.5
How to fix
Upgrade to a fixed version: HPE OneView Global Dashboard 2.5. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04228en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04228en_us
Get alerted when CVE-2021-29216 or the next vulnerability affects your stack