What’s Vulnerable › Vulnerabilities
CVE-2021-29220
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-24 · updated 2026-06-17
- Weakness: CWE-120
Description
Multiple buffer overflow security vulnerabilities have been identified in HPE iLO Amplifier Pack version(s): Prior to 2.12. These vulnerabilities could be exploited by a highly privileged user to remotely execute code that could lead to a loss of confidentiality, integrity, and availability. HPE has provided a software update to resolve this vulnerability in HPE iLO Amplifier Pack.
Affected products
- iLO Amplifier Pack: before 2.12 — fixed in 2.12
How to fix
Upgrade to a fixed version: iLO Amplifier Pack 2.12. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04246en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04246en_us
Get alerted when CVE-2021-29220 or the next vulnerability affects your stack