What’s Vulnerable › Vulnerabilities

CVE-2021-29252

Description

RSA Archer before 6.9 SP1 P1 (6.9.1.1) contains a stored XSS vulnerability. A remote authenticated malicious Archer user with access to modify link name fields could potentially exploit this vulnerability to execute code in a victim's browser.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.6.0.8, 6.7.0.8, 6.8.0.5, 6.9.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-29252 or the next vulnerability affects your stack