What’s Vulnerable › Vulnerabilities
CVE-2021-29416
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-03-29 · updated 2026-06-17
Description
An issue was discovered in PortSwigger Burp Suite before 2021.2. During viewing of a malicious request, it can be manipulated into issuing a request that does not respect its upstream proxy configuration. This could leak NetNTLM hashes on Windows systems that fail to block outbound SMB.
Affected products
- Tenable Burp Suite Community Edition: before 2021.2 — fixed in 2021.2
How to fix
Upgrade to a fixed version: Tenable Burp Suite Community Edition 2021.2. Check the vendor advisory for mitigations.
References
- https://hackerone.com/reports/1054382
- https://portswigger.net/burp/releases/professional-community-2020-12?requestededition=professional
- https://hackerone.com/reports/1054382
- https://portswigger.net/burp/releases/professional-community-2020-12?requestededition=professional
Get alerted when CVE-2021-29416 or the next vulnerability affects your stack