What’s Vulnerable › Vulnerabilities
CVE-2021-29755
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-20 · updated 2026-06-17
- Weakness: CWE-295
Description
IBM QRadar SIEM 7.3, 7.4, and 7.5 does not preform proper certificate validation for some inter-host communications. IBM X-Force ID: 202015.
Affected products
- IBM QRadar SIEM: from 7.3.0 before 7.3.3; from 7.4.0 before 7.4.3; 7.3.3, 7.3.3-fix_pack_1, 7.3.3-fix_pack_10, 7.3.3-fix_pack_11, 7.3.3-fix_pack_2, 7.3.3-fix_pack_3 (+13) — fixed in 7.3.3, 7.4.3
How to fix
Upgrade to a fixed version: IBM QRadar SIEM 7.3.3, 7.4.3. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/202015
- https://www.ibm.com/support/pages/node/6605431
- https://exchange.xforce.ibmcloud.com/vulnerabilities/202015
- https://www.ibm.com/support/pages/node/6605431
Get alerted when CVE-2021-29755 or the next vulnerability affects your stack