What’s Vulnerable › Vulnerabilities
CVE-2021-29899
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-18 · updated 2026-06-17
Description
IBM Engineering Requirements Quality Assistant prior to 3.1.3 could allow an authenticated user to cause a denial of service. IBM X-Force ID: 207413.
Affected products
- IBM Engineering Requirements Quality Assistant: before 3.1.3 — fixed in 3.1.3
How to fix
Upgrade to a fixed version: IBM Engineering Requirements Quality Assistant 3.1.3. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/207413
- https://www.ibm.com/support/pages/node/6564317
- https://exchange.xforce.ibmcloud.com/vulnerabilities/207413
- https://www.ibm.com/support/pages/node/6564317
Get alerted when CVE-2021-29899 or the next vulnerability affects your stack