What’s Vulnerable › Vulnerabilities
CVE-2021-29913: IBM Security Verify Privilege improper input validation
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-17 · updated 2026-06-17
- Weakness: CWE-20
Description
IBM Security Verify Privilege On-Premise 11.5 could allow an authenticated user to obtain sensitive information or perform unauthorized actions due to improper input validation. IBM X-Force ID: 207898.
Affected products
- IBM Security Verify Privilege: before 11.5 — fixed in 11.5
How to fix
Upgrade to a fixed version: IBM Security Verify Privilege 11.5. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/207898
- https://www.ibm.com/support/pages/node/7047202
- https://exchange.xforce.ibmcloud.com/vulnerabilities/207898
- https://www.ibm.com/support/pages/node/7047202
Get alerted when CVE-2021-29913 or the next vulnerability affects your stack