What’s Vulnerable › Vulnerabilities

CVE-2021-29995

Description

A Cross Site Request Forgery (CSRF) issue in Server Console in CloverDX through 5.9.0 allows remote attackers to execute any action as the logged-in user (including script execution). The issue is resolved in CloverDX 5.10, CloverDX 5.9.1, CloverDX 5.8.2, and CloverDX 5.7.1.

Affected products

How to fix

Upgrade to a fixed version: Cloverdx 5.7.1, 5.8.2, 5.9.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-29995 or the next vulnerability affects your stack