What’s Vulnerable › Vulnerabilities

CVE-2021-30133

Description

A cross-site scripting (XSS) vulnerability in CloverDX Server 5.9.0, CloverDX 5.8.1, CloverDX 5.7.0, and earlier allows remote attackers to inject arbitrary web script or HTML via the sessionToken parameter of multiple methods in Simple HTTP API. This is resolved in 5.9.1 and 5.10.

Affected products

How to fix

Upgrade to a fixed version: Cloverdx 5.9.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-30133 or the next vulnerability affects your stack