What’s Vulnerable › Vulnerabilities
CVE-2021-30464
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-20 · updated 2026-06-17
- Weakness: CWE-400
Description
OMICRON StationGuard before 1.10 allows remote attackers to cause a denial of service (connectivity outage) via crafted tcp/20499 packets to the CTRL Ethernet port.
Affected products
- Omicronenergy Stationguard: before 1.10 — fixed in 1.10
How to fix
Upgrade to a fixed version: Omicronenergy Stationguard 1.10. Check the vendor advisory for mitigations.
References
- https://www.omicronenergy.com/download/file/e81f23250097e7d5e1071dfbdb7f16d2/
- https://www.omicronenergy.com/en/support/product-security/
- https://www.omicronenergy.com/download/file/e81f23250097e7d5e1071dfbdb7f16d2/
- https://www.omicronenergy.com/en/support/product-security/
Get alerted when CVE-2021-30464 or the next vulnerability affects your stack