What’s Vulnerable › Vulnerabilities

CVE-2021-3060: PAN-OS: OS Command Injection in Simple Certificate Enrollment Protocol (SCEP)

Description

An OS command injection vulnerability in the Simple Certificate Enrollment Protocol (SCEP) feature of PAN-OS software allows an unauthenticated network-based attacker with specific knowledge of the firewall configuration to execute arbitrary code with root user privileges. The attacker must have network access to the GlobalProtect interfaces to exploit this issue. This issue impacts: PAN-OS 8.1 versions earlier than PAN-OS 8.1.20-h1; PAN-OS 9.0 versions earlier than PAN-OS 9.0.14-h3; PAN-OS 9.1 versions earlier than PAN-OS 9.1.11-h2; PAN-OS 10.0 versions earlier than PAN-OS 10.0.8; PAN-OS 10.1 versions earlier than PAN-OS 10.1.3. Prisma Access customers with Prisma Access 2.1 Preferred and Prisma Access 2.1 Innovation firewalls are impacted by this issue.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 10.0.8, 10.1.3; Palo Alto Networks PAN-OS 8.1.20-h1, 9.0.14-h3, 9.1.11-h2, 10.0.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-3060 or the next vulnerability affects your stack