What’s Vulnerable › Vulnerabilities
CVE-2021-30642
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-27 · updated 2026-06-17
- Weakness: CWE-78
Description
An input validation flaw in the Symantec Security Analytics web UI 7.2 prior 7.2.7, 8.1, prior to 8.1.3-NSR3, 8.2, prior to 8.2.1-NSR2 or 8.2.2 allows a remote, unauthenticated attacker to execute arbitrary OS commands on the target with elevated privileges.
Affected products
- Symantec Security Analytics: from 7.2 before 7.2.7; from 8.1 before 8.1.3-nsr3; from 8.2 before 8.2.2 — fixed in 7.2.7, 8.1.3-nsr3, 8.2.2
How to fix
Upgrade to a fixed version: Symantec Security Analytics 7.2.7, 8.1.3-nsr3, 8.2.2. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/security-advisory/content/security-advisories/0/SYMSA17969
- https://support.broadcom.com/security-advisory/content/security-advisories/0/SYMSA17969
Get alerted when CVE-2021-30642 or the next vulnerability affects your stack