What’s Vulnerable › Vulnerabilities
CVE-2021-30690
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-08 · updated 2026-06-17
Description
Multiple issues in apache were addressed by updating apache to version 2.4.46. This issue is fixed in Security Update 2021-004 Mojave. Multiple issues in apache.
Affected products
- macOS: from 10.14 through 10.14.5; 10.14.6, 10.14.6-security_update_2019-001, 10.14.6-security_update_2019-002, 10.14.6-security_update_2019-004, 10.14.6-security_update_2019-005, 10.14.6-security_update_2019-006 (+13)
References
Get alerted when CVE-2021-30690 or the next vulnerability affects your stack