What’s Vulnerable › Vulnerabilities

CVE-2021-31156

Description

Allied Telesis AT-S115 1.2.0 devices before 1.00.024 with Boot Loader 1.00.006 allow Directory Traversal to achieve partial access to data.

Affected products

How to fix

Upgrade to a fixed version: Allied Telesis At S115 1.2.0 1.00.024_with_boot_loader_1.00.006. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-31156 or the next vulnerability affects your stack