What’s Vulnerable › Vulnerabilities

CVE-2021-31215

Description

SchedMD Slurm before 20.02.7 and 20.03.x through 20.11.x before 20.11.7 allows remote code execution as SlurmUser because use of a PrologSlurmctld or EpilogSlurmctld script leads to environment mishandling.

Affected products

How to fix

Upgrade to a fixed version: SchedMD Slurm 20.02.7, 20.11.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-31215 or the next vulnerability affects your stack