What’s Vulnerable › Vulnerabilities
CVE-2021-3150
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-03-15 · updated 2026-06-17
- Weakness: CWE-79
Description
A cross-site scripting (XSS) vulnerability on the Delete Personal Data page in Cryptshare Server before 4.8.0 allows an attacker to inject arbitrary web script or HTML via the user name. The issue is fixed with the version 4.8.1
Affected products
- Cryptshare Server: before 4.8.0 — fixed in 4.8.0
How to fix
Upgrade to a fixed version: Cryptshare Server 4.8.0. Check the vendor advisory for mitigations.
References
- https://kc.mcafee.com/corporate/index?page=content&id=SB10356
- https://wiki.cryptshare.com/display/CSM/Update+from+v4.7.1+to+v4.8.1
- https://kc.mcafee.com/corporate/index?page=content&id=SB10356
- https://wiki.cryptshare.com/display/CSM/Update+from+v4.7.1+to+v4.8.1
Get alerted when CVE-2021-3150 or the next vulnerability affects your stack