What’s Vulnerable › Vulnerabilities

CVE-2021-31617

Description

In ASQ in Stormshield Network Security (SNS) 1.0.0 through 2.7.8, 2.8.0 through 2.16.0, 3.0.0 through 3.7.20, 3.8.0 through 3.11.8, and 4.0.1 through 4.2.2, mishandling of memory management can lead to remote code execution.

Affected products

How to fix

Upgrade to a fixed version: Stormshield Network Security 2.7.9, 3.11.9, 3.7.21, 4.2.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-31617 or the next vulnerability affects your stack