What’s Vulnerable › Vulnerabilities

CVE-2021-3169

Description

An issue in Jumpserver before 2.6.2, before 2.5.4, before 2.4.5 allows attackers to create a connection token through an API which does not have access control and use it to access sensitive assets.

Affected products

How to fix

Upgrade to a fixed version: Jumpserver 2.4.5, 2.5.4, 2.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-3169 or the next vulnerability affects your stack