What’s Vulnerable › Vulnerabilities
CVE-2021-3172
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-17 · updated 2026-06-17
- Weakness: CWE-732
Description
An issue in Php-Fusion v9.03.90 fixed in v9.10.00 allows authenticated attackers to cause a Distributed Denial of Service via the Polling feature.
Affected products
- PHP-Fusion: from 9.03.90 before 9.10.00 — fixed in 9.10.00
How to fix
Upgrade to a fixed version: PHP-Fusion 9.10.00. Check the vendor advisory for mitigations.
References
- https://github.com/PHPFusion/PHPFusion/commit/7b8df6925cc7cfd8585d4f34d9120ff3a2e5753e
- https://github.com/PHPFusion/PHPFusion/issues/2351
- https://github.com/PHPFusion/PHPFusion/commit/7b8df6925cc7cfd8585d4f34d9120ff3a2e5753e
- https://github.com/PHPFusion/PHPFusion/issues/2351
Get alerted when CVE-2021-3172 or the next vulnerability affects your stack