What’s Vulnerable › Vulnerabilities
CVE-2021-31804
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-04-26 · updated 2026-06-17
- Weakness: CWE-416
Description
LeoCAD before 21.03 sometimes allows a use-after-free during the opening of a new document.
Affected products
- Leocad: before 21.03 — fixed in 21.03
How to fix
Upgrade to a fixed version: Leocad 21.03. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-31804 or the next vulnerability affects your stack