What’s Vulnerable › Vulnerabilities

CVE-2021-31864

Description

Redmine before 4.0.9, 4.1.x before 4.1.3, and 4.2.x before 4.2.1 allows attackers to bypass the add_issue_notes permission requirement by leveraging the incoming mail handler.

Affected products

How to fix

Upgrade to a fixed version: Redmine 4.0.9, 4.1.3, 4.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-31864 or the next vulnerability affects your stack