What’s Vulnerable › Vulnerabilities
CVE-2021-31901
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-11 · updated 2026-06-17
Description
In JetBrains Hub before 2021.1.13079, two-factor authentication wasn't enabled properly for the All Users group.
Affected products
- JetBrains Hub: before 2021.1.13079 — fixed in 2021.1.13079
How to fix
Upgrade to a fixed version: JetBrains Hub 2021.1.13079. Check the vendor advisory for mitigations.
References
- https://blog.jetbrains.com
- https://blog.jetbrains.com/blog/2021/05/07/jetbrains-security-bulletin-q1-2021/
- https://blog.jetbrains.com
- https://blog.jetbrains.com/blog/2021/05/07/jetbrains-security-bulletin-q1-2021/
Get alerted when CVE-2021-31901 or the next vulnerability affects your stack