What’s Vulnerable › Vulnerabilities
CVE-2021-31925
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-07 · updated 2026-06-17
- Weakness: CWE-20
Description
Pexip Infinity 25.x before 25.4 has Improper Input Validation, and thus an unauthenticated remote attacker can cause a denial of service via the administrative web interface.
Affected products
- Pexip Infinity: from 25.0 before 25.4 — fixed in 25.4
How to fix
Upgrade to a fixed version: Pexip Infinity 25.4. Check the vendor advisory for mitigations.
References
- https://docs.pexip.com/admin/security_bulletins.htm
- https://docs.pexip.com/admin/security_bulletins.htm#CVE-2021-31925
- https://docs.pexip.com/admin/security_bulletins.htm
- https://docs.pexip.com/admin/security_bulletins.htm#CVE-2021-31925
Get alerted when CVE-2021-31925 or the next vulnerability affects your stack