What’s Vulnerable › Vulnerabilities

CVE-2021-32122

Description

Certain NETGEAR devices are affected by CSRF. This affects EX3700 before 1.0.0.90, EX3800 before 1.0.0.90, EX6120 before 1.0.0.64, and EX6130 before 1.0.0.44.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR EX3700 1.0.0.90; NETGEAR Ex3800 Firmware 1.0.0.90; NETGEAR EX6120 1.0.0.64; NETGEAR Ex6130 Firmware 1.0.0.44. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-32122 or the next vulnerability affects your stack