What’s Vulnerable › Vulnerabilities
CVE-2021-32234
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-11-17 · updated 2026-06-17
Description
SmarterTools SmarterMail 16.x through 100.x before 100.0.7803 allows remote code execution.
Affected products
- SmarterTools SmarterMail: from 16.0.6345 before 100.0.7803 — fixed in 100.0.7803
How to fix
Upgrade to a fixed version: SmarterTools SmarterMail 100.0.7803. Check the vendor advisory for mitigations.
References
- https://csirt.divd.nl/cases/DIVD-2021-00006/
- https://www.smartertools.com/smartermail/release-notes/current
- https://csirt.divd.nl/cases/DIVD-2021-00006/
- https://www.smartertools.com/smartermail/release-notes/current
Get alerted when CVE-2021-32234 or the next vulnerability affects your stack