What’s Vulnerable › Vulnerabilities
CVE-2021-32271
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-09-20 · updated 2026-06-17
- Weakness: CWE-787
Description
An issue was discovered in gpac through 20200801. A stack-buffer-overflow exists in the function DumpRawUIConfig located in odf_dump.c. It allows an attacker to cause code Execution.
Affected products
- GPAC: before 1.0.1 — fixed in 1.0.1
How to fix
Upgrade to a fixed version: GPAC 1.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2021-32271 or the next vulnerability affects your stack