What’s Vulnerable › Vulnerabilities
CVE-2021-32415
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-13 · updated 2026-07-09
Description
EXEMSI MSI Wrapper Versions prior to 10.0.50 and at least since version 6.0.91 will introduce a local privilege escalation vulnerability in installers it creates.
Affected products
- MSI Wrapper: from 6.0.91 before 10.0.50 — fixed in 10.0.50
How to fix
Upgrade to a fixed version: MSI Wrapper 10.0.50. Check the vendor advisory for mitigations.
References
- https://improsec.com/tech-blog/privilege-escalation-vulnerability-in-ninjarmm
- https://improsec.com/tech-blog/privilege-escalation-vulnerability-in-ninjarmm
Get alerted when CVE-2021-32415 or the next vulnerability affects your stack