What’s Vulnerable › Vulnerabilities
CVE-2021-32470
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Craft CMS before 3.6.13 has an XSS vulnerability.
Affected products
- craftcms cms: before 3.6.13 — fixed in 3.6.13
How to fix
Upgrade to a fixed version: craftcms cms 3.6.13. Check the vendor advisory for mitigations.
References
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#3613---2021-05-04
- https://github.com/craftcms/cms/commit/f9378aa154b5f9b64bed3d59cce0c4a8184bf5e6
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#3613---2021-05-04
- https://github.com/craftcms/cms/commit/f9378aa154b5f9b64bed3d59cce0c4a8184bf5e6
Get alerted when CVE-2021-32470 or the next vulnerability affects your stack