What’s Vulnerable › Vulnerabilities

CVE-2021-32475

Description

ID numbers displayed in the quiz grading report required additional sanitizing to prevent a stored XSS risk. Moodle 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.10.4, 3.5.18, 3.8.9, 3.9.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-32475 or the next vulnerability affects your stack