What’s Vulnerable › Vulnerabilities

CVE-2021-32476

Description

A denial-of-service risk was identified in the draft files area, due to it not respecting user file upload limits. Moodle versions 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected.

Affected products

How to fix

Upgrade to a fixed version: Moodle 3.10.4, 3.5.18, 3.8.9, 3.9.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-32476 or the next vulnerability affects your stack