What’s Vulnerable › Vulnerabilities
CVE-2021-32535: QSAN SANOS - Use of Hard-coded Credentials
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-07-07 · updated 2026-06-17
- Weakness: CWE-798
Description
The vulnerability of hard-coded default credentials in QSAN SANOS allows unauthenticated remote attackers to obtain administrator’s permission and execute arbitrary functions. The referred vulnerability has been solved with the updated version of QSAN SANOS v2.1.0.
Affected products
- QSAN SANOS: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: QSAN SANOS 2.1.0. Check the vendor advisory for mitigations.
References
- https://www.twcert.org.tw/tw/cp-132-4892-768d9-1.html
- https://www.twcert.org.tw/tw/cp-132-4892-768d9-1.html
Get alerted when CVE-2021-32535 or the next vulnerability affects your stack