What’s Vulnerable › Vulnerabilities

CVE-2021-32587

Description

An improper access control vulnerability in FortiManager and FortiAnalyzer GUI interface 7.0.0, 6.4.5 and below, 6.2.8 and below, 6.0.11 and below, 5.6.11 and below may allow a remote and authenticated attacker with restricted user profile to retrieve the list of administrative users of other ADOMs and their related configuration.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.4.6, 7.0.1; Fortinet FortiManager 6.4.6, 7.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-32587 or the next vulnerability affects your stack