What’s Vulnerable › Vulnerabilities

CVE-2021-32597

Description

Multiple improper neutralization of input during web page generation (CWE-79) in FortiManager and FortiAnalyzer versions 7.0.0, 6.4.5 and below, 6.2.7 and below user interface, may allow a remote authenticated attacker to perform a Stored Cross Site Scripting attack (XSS) by injecting malicious payload in GET parameters.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.2.8, 6.4.6, 7.0.1; Fortinet FortiManager 6.2.8, 6.4.6, 7.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-32597 or the next vulnerability affects your stack