What’s Vulnerable › Vulnerabilities

CVE-2021-32603

Description

A server-side request forgery (SSRF) (CWE-918) vulnerability in FortiManager and FortiAnalyser GUI 7.0.0, 6.4.5 and below, 6.2.7 and below, 6.0.11 and below, 5.6.11 and below may allow a remote and authenticated attacker to access unauthorized files and services on the system via specifically crafted web requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.2.8, 6.4.6, 7.0.1; Fortinet FortiManager 6.2.8, 6.4.6, 7.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-32603 or the next vulnerability affects your stack