What’s Vulnerable › Vulnerabilities
CVE-2021-32605
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-05-11 · updated 2026-06-17
- Weakness: CWE-78
Description
zzzcms zzzphp before 2.0.4 allows remote attackers to execute arbitrary OS commands by placing them in the keys parameter of a ?location=search URI, as demonstrated by an OS command within an "if" "end if" block.
Affected products
- Zzzcms Zzzphp: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: Zzzcms Zzzphp 2.0.4. Check the vendor advisory for mitigations.
References
- http://www.zzzcms.com/a/news/31_282_1.html
- https://srcincite.io/advisories/src-2021-0015/
- http://www.zzzcms.com/a/news/31_282_1.html
- https://srcincite.io/advisories/src-2021-0015/
Get alerted when CVE-2021-32605 or the next vulnerability affects your stack