What’s Vulnerable › Vulnerabilities
CVE-2021-32713: Authenticated Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Shopware is an open source eCommerce platform. Versions prior to 5.6.10 suffer from an authenticated stored XSS in administration vulnerability. Users are recommend to update to the version 5.6.10. You can get the update to 5.6.10 regularly via the Auto-Updater or directly via the download overview.
Affected products
- shopware: from 5.0.0 before 5.6.10 — fixed in 5.6.10
How to fix
Upgrade to a fixed version: shopware 5.6.10. Check the vendor advisory for mitigations.
References
- https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-05-2021
- https://github.com/shopware/shopware/commit/a0850ffbc6f581a8eb8425cc2bf77a0715e21e12
- https://github.com/shopware/shopware/security/advisories/GHSA-f6p7-8xfw-fjqq
- https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-05-2021
- https://github.com/shopware/shopware/commit/a0850ffbc6f581a8eb8425cc2bf77a0715e21e12
- https://github.com/shopware/shopware/security/advisories/GHSA-f6p7-8xfw-fjqq
Get alerted when CVE-2021-32713 or the next vulnerability affects your stack