What’s Vulnerable › Vulnerabilities

CVE-2021-32918

Description

An issue was discovered in Prosody before 0.11.9. Default settings are susceptible to remote unauthenticated denial-of-service (DoS) attacks via memory exhaustion when running under Lua 5.2 or Lua 5.3.

Affected products

How to fix

Upgrade to a fixed version: Prosody 0.11.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2021-32918 or the next vulnerability affects your stack